Importante: actualizações que passaram para a versão 3.1-RC4 em vez de 3.0.5

Houve um erro na criação do build 3.0.5 que fez com que o pacote para download fosse o 3.1-RC4 apenas durante uns minutos. A versão agora disponível para download (e actualização via painel) já é a correcta (3.0.5).

Isto em si não é grave. A 3.1 está agendada para a semana que vem e este Release Candidate é o último. Assim sendo, para quem fez upgrade e vê que ficou com com a 3.1-RC4, as opções são:

  • Deixar estar (recomendado). A 3.1-RC4 é praticamente a versão final não deve haver nenhum problema em usa-la.
  • Fazer um upgrade manual (neste caso um downgrade) da 3.1-RC4 para 3.0.5, ou seja substituindo os ficheiros.

Se mesmo assim estiver com problemas não hesite em indica-los no fórum oficial.

Obrigado pela paciência.

[Fonte: Blog Oficial WordPress Portugal]


Actualização e instruções passo a passo:

Se actualizou o seu WordPress para a versão 3.0.5 e:

  • A versão que tem é de facto a 3.0.5, e o painel está em Português → o que é que está aqui a fazer? Vá almoçar.
  • A versão que tem é a 3.0.5, mas o painel passou para Inglês → Verifique que o parâmetro WP_LANG está definido como pt_PT no ficheiro wp-config.phpdescarregue os ficheiros de idioma da versão 3.0.5 para a pasta /wp-content/languages do seu blog.
  • Ficou com a versão 3.1-RC4 e com o painel em Português → a menos que queira fazer downgrade para a 3.0.5 (veja como, no início deste post), pode ir almoçar, também.
  • Ficou com a versão 3.1-RC4, mas o painel passou para Inglês → Verifique que o parâmetro WP_LANG está definido como pt_PT no ficheiro wp-config.phpdescarregue os ficheiros de idioma da versão 3.1-RC4 para a pasta /wp-content/languages do seu blog.

16 comentários a “Importante: actualizações que passaram para a versão 3.1-RC4 em vez de 3.0.5

  1. Pedro Lamas

    Infelizmente, fui um dos que carregou no botão de “actualizar” nesses poucos minutos, e agora estou com a versão 3.1 RC4… mas em inglês!!!
    Posso até estar enganado, mas acho que para além de ter sido a 3.1 RC4 que colocaram, foi mesmo a versão EN… mas pronto, nada que não se possa alterar!

    Responder
      1. Pedro Lamas

        Confirmo, tenho aqueles ficheiros na pasta (com indicação da data de hoje, 08/02/2011), no wp-config.php tenho lá isto:

        define (‘WPLANG’, ‘pt_PT’);

        O que noto mesmo é o wp-admin em inglês, algo que antes não estava!

        Responder
          1. Pedro Lamas

            Tirando as áreas alimentadas por RSS no Dashboard (“Blogue de Desenvolvimento do WordPress” e “Outras Notícias WordPress”), tudo o resto está em inglês no WP-Admin!

            E pelos comentários que estão a chegar, não sou o único! :

  2. João Rocha

    Actualizei para a 3.0.5 mas ficou em Inglês, algo que nunca me tinha acontecido antes e penso que fiz tudo correctamente, enviei os ficheiros da versão pt_PT para o servidor e o config está correcto.

    Responder
      1. João Rocha

        A versão que tinha era a 3.0.5 e não a 3.1 RC. Estranhamente mesmo tendo feito o download da versão correcta “wordpress-3.0.5-pt_PT.zip” à menos de 15 minutos e ter feito o upload correctamente para o servidor continuava a por o dashboard em Inglês.

        Entretanto já coloquei os ficheiros à mão daqui: http://svn.automattic.com/wordpress-i18n/pt_PT/ta… e já resolveu.

        Obrigado comunidade ;)

        Responder
        1. Autor do artigo

          De nada. Tudo isto na realidade faz parte de um mais vasto e secreto plano para arranjar mais beta-testers da 3.1-RC4, sem eles darem por nada… :D

          Responder
  3. Jorge Silva

    O problema mantém-se a esta hora… 14:00h.

    De manhã actualizei automaticamente e fiquei com a versão 3.1-RC4 todo em Inglês e as configurações de língua estão correctas!

    Agora mesmo fiz outra actualização noutro blogue e embora me apareça a versão 3.0.5 e as configurações de língua estejam correctamente definidas, o WP está em Inglês.

    Abc

    Responder
  4. Tomé M.

    Também fui um dos que actualizaram nos minutos da build errada. Instalou 3.1 RC4 e ainda por cima em EN.

    Já mudei para Português, mas no entanto reparei que o feedburner passou a deixar de funcionar desde que actualizei. Ninguém recebe os feeds neste momento do meu Site :(

    Vou aguardar até à semana que vem.

    Responder

Deixar uma resposta