wordpress

WordPress 4.2.1: actualização de segurança

WordPress 4.2.1 foi hoje lançado. Trata-se de uma actualização de segurança, que vem resolver uma falha crítica que existia em todas as versões.

O problema de segurança era um cross-site scripting que podia comprometer o website através da área de comentários.

O WordPress 4.2.1 é uma actualização automática nos websites que o permitem. Para aqueles que não o permitem pode ser aplicada através do painel de controlo ou via download do pacote de instalação.

 

3 pensamentos sobre “WordPress 4.2.1: actualização de segurança

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *