WordPress

WordPress 4.5.2: actualização de segurança

Está disponível o WordPress 4.5.2. Esta é uma actualização de segurança para todas as versões anteriores.

A versão WordPress 4.5.1 e anteriores são afectadas por uma vulnerabilidade SOME através do Plupload, uma biblioteca externa que o WordPress utiliza para a carregamento de ficheiros. As versões 4.2 até à 4.5.1 são vulneráveis a um eventual ataque XSS. MediaElement.js e Plupload também lançaram actualizações para resolver estes processos.

A actualização pode ser aplicada através da transferência e posterior carregamento do WordPress, através do painel de administração, em actualizações. Os administradores de sites que têm a actualização automática activada não precisam de fazer nada.

Nesta actualização foram ainda resolvidas diversas vulnerabilidades detectadas na biblioteca de processamento de imagens ImageMagick.

Deixe uma resposta

O seu endereço de email não será publicado.