WordPress

WordPress 4.9.1: versão de segurança e manutenção

Foi hoje lançado o WordPress 4.9.1. Esta é uma versão que vem resolver alguns problemas de segurança e bugs verificados no core do sistema.

É válida para todas as versões desde a 3.7.

Nas notas de lançamento, John Blackbourn adianta que as versões 4.9 e anteriores estão afectadas por 4 problemas de segurança que podem permitir ataques multi-vectores.

Foram resolvidos 11 bugs, em particular:

  • Problemas relacionados com a cache de ficheiros de modelos dos temas.
  • Um erro de JavaScript na MediaElement que afectava utilizadores de certas línguas.
  • A impossibilidade de editar ficheiros de temas e plugins em instalações que usam servidores baseados em Windows.

Como sempre, podes actualizar o WordPress usando o Painel -> Actualizar ou transferindo os ficheiros do WordPress 4.9.1 e carregando-os para a tua instalação via FTP ou beneficiando do sistema de actualização automática.

Como sempre, é recomendável a realização de cópias de segurança

2 pensamentos sobre “WordPress 4.9.1: versão de segurança e manutenção

Deixar uma resposta